Servers Instability
Incident Report for Rock Stage
Resolved
This incident has been resolved.
Posted Aug 27, 2021 - 09:20 GMT-03:00
Monitoring
A few nodes had a high cpu usage that caused some instabilities, we've implemented a fix and we are monitoring closely
Posted Aug 26, 2021 - 18:54 GMT-03:00
Investigating
We are currently having some issues on our servers which is causing instability on some sites. You might see an error 502 or 504 on the site Our team is already working on a fix.
Posted Aug 26, 2021 - 18:24 GMT-03:00
This incident affected: AWS (us-east-1).