SFTP Scheduled Maintenance
Incident Report for Rock Stage
Resolved
This incident has been resolved.
Posted Apr 13, 2023 - 15:02 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted Apr 04, 2023 - 10:36 GMT-03:00
Monitoring
Between April 4th and April 6th, security maintenance will occur. It can affect and cause unavailability of SFTP service for all Stage customers due to a security update.

Possible impacts are:
SFTP service can get slow during maintenance;
SFTP service can be unavailable during maintenance;

It has NO IMPACT over:
Website performance, core metrics, LCP, FCP, TTFB...
SEO;
Internal server files;
Website downtimes cannot occur due to this update;

Also, it is essential to let you know that this update makes part of a routine security update that Rock Content does on its server and that no security incident was reported or found. It is preventive maintenance, not corrective.
Posted Apr 04, 2023 - 10:26 GMT-03:00
This incident affected: SFTP.