Servers Instability
Incident Report for Rock Stage
Resolved
The engineering team investigated the event and monitored all possible sources, but no action related to configuration or system changes was required as AWS services were normalized, as were Rock Content's.
Posted Feb 24, 2022 - 16:27 GMT-03:00
Identified
The connection problem on the servers was related to instabilities in the services coming from AWS.
Posted Feb 24, 2022 - 16:25 GMT-03:00
Investigating
We’re having a little instability in our servers that is causing some outage for a few clients. Our team is working on it and we’ll update this page very soon.
Posted Feb 24, 2022 - 15:48 GMT-03:00
This incident affected: AWS (us-east-1).