Amazon Elastic Kubernetes Service Instability
Incident Report for Rock Stage
Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 12:19 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2023 - 18:21 GMT-03:00
Investigating
Our provider AWS is currently facing an instability, with some services down at us-east-1. This may affect Stage's blogs creation, deletion and domain editing. Websites can have instability too and databases can become unavailable.

More details can be found at https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 17:43 GMT-03:00
This incident affected: AWS (us-east-1).