AWS instability
Incident Report for Rock Stage
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 11:19 GMT-03:00
Investigating
Due to an outage on our third-party cloud platform provider AWS, some customers may be potentially affected. We’re actively working to mitigate this issue to recover functionality as quickly as possible. You can read more about the issues here: https://status.aws.amazon.com/
Posted Dec 22, 2021 - 10:25 GMT-03:00
This incident affected: AWS (us-east-1).