WAF blocking Wordpress editor
Incident Report for Rock Stage
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 14:33 GMT-03:00
Investigating
We've identified that our WAF (Web Application Firewall) is blocking some users from adding and editing new posts. We are already in contact with our CDN provider, responsible for the service, to solve it.
Posted Jul 22, 2022 - 16:08 GMT-03:00
This incident affected: CDN.