SFTP instability
Incident Report for Rock Stage
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 10:17 GMT-03:00
Investigating
We regret to inform you that our SFTP (Secure File Transfer Protocol) service is currently experiencing instability due to ongoing maintenance. Our technical team is working to resolve the issue as quickly as possible. We sincerely apologize for any inconvenience this may cause and appreciate your patience and understanding.
Posted Jun 05, 2023 - 14:56 GMT-03:00
This incident affected: SFTP.