Servers Instability
Incident Report for Rock Stage
Resolved
This incident has been resolved.
Posted Jul 19, 2021 - 08:55 GMT-03:00
Monitoring
We had a little instability in our servers that caused some outage for a few clients. Our team implemented a fix and we are keeping a close look at it for now
Posted Jul 16, 2021 - 15:53 GMT-03:00
This incident affected: AWS (us-east-1).